Free-Conversant Support / Re: [ANN] Second Site-Configuration Wizard: Pattern Installer
 Home   About Conversant   Free Sites   Hosting   Support   XML-RPC 

Search




Subject Re: [ANN] Second Site-Configuration Wizard: Pattern Installer
Posted 7/1/2005; 12:03 PM by Mark Morgan
In Response To RE: [ANN] Second Site-Configuration Wizard: Pattern Installer (#8292)
Label High Read 1202
<Previous Next> Thread: Forward chronological view Reverse chronological view Hierarchical outline view Edit Reply

On Jul 1, 2005, at 8:32 AM, Seth Dillingham wrote:
>
> Does it indicate that the page is loading, or just nothing at all
> happens when you click the button, or what?
>

No browser activity, alas. I missed that the first time in an ADD-
fueled bout of tab bouncing.

> What browser are you using?

Firefox 1.0.4 OSX 10.4 Tiger

To test it, I first made a pattern by selecting everything at
voicesofunreason.com. Then I used the Create New Converstion Wizard
to make /pattern. I left each step of that Wizard at its default.
Then I selected everything in the Pattern and tried to upload it.

Update: I started the Wizard over from scratch it went through. At
least I think it did--it's still uploading. It's a fairly hefty
pattern so it may just be churning through it all.

The "Select all from all tabs" generated a bunch of errors, telling
me there was nothing in templates or javascript.
------------------
Mark Morgan
mark@voicesofunreason.com
http://www.voicesofunreason.com/
"Too bad dark languages rarely survive."


<Previous Next> Thread: Forward chronological view Reverse chronological view Hierarchical outline view Edit Reply
ENCLOSURES

None.
REPLIES

RE: [ANN] Second Site-Configuration Wizard: Pattern Installer
7/1/2005 by Seth Dillingham
On 7/1/05, Mark Morgan said: >To test it, I first made a pattern by selecting

Re: [ANN] Second Site-Configuration Wizard: Pattern Installer
7/1/2005 by Mark Morgan
I hit stop, but it seems to have worked.


TRACKBACKS